Wednesday, August 22, 2018
5:49:11 PM
Users online: 0   You are here >> Home > Software

Forums | Software Forums search
Forum FAQ
my computer wont play videos anymore.
1/9/08 5:52:53 PM
as the title says i can no longer play videos.
i installed one of those cheap crappy usb tv doggle thingos, so i could watch tv on the computer. about a day or 2 after (not straight away) all my video players would no longer play videos. Sound is fine, music is not a problem. I did a system restore to b4 i install the usb tv thing (wot do ya call those??) and it fixed it. but a few days later the same thing happened. a system restore will fix it temporarily but only for a day or 2. so im not sure if it was the usb tv or not.
WMplayer and winamp just say it has experienced error and shuts down.
Kmplayer says an internal error occured when trying to connect Overlay mixer filter.
nero showtime and powerdvd also don't work.


2/9/08 2:17:47 AM

What OS are you running? What hardware do you have? What was the brand, etc, of the usb tv thing?

-If there's one thing guaranteed to fuck me off, it's the sheer miserable meanness of the human race.
-No matter what ordeals we may face, there is one thing we do know for certain. That there are always beginnings, and always endings.
-In a war,

2/9/08 12:31:09 PM

Try VLC player.

this will let you know if its codec related. as VLC uses its own codecs, not your systems.

4200+X2 939, ASUS A8N-SLI-D, Ati HD3850, 1gb,1tb total HDD, 109 DVD, LG DVD-rom.
Quote by Girvo
I've got a wicked tiny one that is ridiculously sensitive.

2/9/08 2:12:07 PM
Im running XP pro on a P35-DS3P, and 2 X1950pros in crossfire and an auzentech xplosion cinema soundcard. Sry, i honestly cannot remember the brand of the usb tv, it wasnt mine and i had to giv it bak, if i can find the brand ill post asap.

I tryed VLC player and it also came up with the "this program experienced an error and must shut down" message.

Also when i go into catalyst control centre and look at the Avivo settings (with the video preview) i get an error saying MMACEprev.exe experinced error and has shut down. CCC does not shut down, only the preview will not display.


2/9/08 2:52:53 PM
its k. I fixed it.
Seemed to be a problem with crossfire, it all worked fine when it was turned off.
Id already re-installed the driver and it didnt work, but once i updated the driver it seems to be fine now.

thx guys


Forums | Software