Home
Friday, August 18, 2017
5:21:58 AM
Users online: 0   You are here >> Home > Tech Talk

Forums | Tech Talk Forums search
Forum FAQ
   
  1  
Nero showtime error when playing DVDs: Internal Error cannot build graph
HSV Guy 
22/7/05 5:54:23 PM
Hero
Guru


Whenever I try and use nero showtime to play a DVD it always comes up with the following error: Internal error. Cannot build graph. The program may be installed incorrectly.

I've tried googling it and haven't found anything that has fixed it. I've reinstalled it, uninstalled restarted and installed it etc......... I've also tried disabling hardware acceleration (in the display properties) and it still comes up with the same error.

-----
P4 3.0 @ 3.6GHz | Asus P4P800 | 1GB Corsair XMS RAM | 9600XT | 2x 120GB WDJB RAID 1 | 48X Burner | Logitech z640s

XP1800 | Epox 8K3A | 17" Black BenQ 767 LCD | 512MB RAM | Ti4200 | 60GB Barra. IV

Email: hsv_guy@hotmail.com

zebra 
22/7/05 6:03:37 PM
Hero
Titan


....you might be running into two or three issues here.

i. The DVD is not authored correctly, as a result VOB's are damaged and IFO's will not parse correctly!

ii. Your MPEG2 decoder is broken ;). Try a decent DVD player like PowerDVD6. ;)

iii. Your physical device for reading (the DVD-ROM/RW drive) is somehow locked in transaction

-----
#SPLCrew on liteonchat.no-ip.com on IRC!
-------------
World exclusive - Pioneer DVR-110 review @ SPL next week!
http://www.speedlabs.org
http://www.users.on.net/zebra

HSV Guy 
22/7/05 6:18:29 PM
Hero
Guru


its not i because it will play in WMP 10, which is fing useless as the volume is totally crap. If can have everything turned up fully and you still can't hear what is being said.

For the same reason I'd say it couldn't be ii. PowerDVD doesn't work either as it gives some unknown error. Would tell you what it was but I just uninstalled it.

I doubt it would be iii. as above reasons.

Its been driving me crazy as I've been trying to get it to work all day!


---edit---
Oh yeah, I can just double click on the VOB files and they will play fine, you just can't skip to certain points.


Edited by HSV Guy: 22/7/2005 6:20:21 PM

-----
P4 3.0 @ 3.6GHz | Asus P4P800 | 1GB Corsair XMS RAM | 9600XT | 2x 120GB WDJB RAID 1 | 48X Burner | Logitech z640s

XP1800 | Epox 8K3A | 17" Black BenQ 767 LCD | 512MB RAM | Ti4200 | 60GB Barra. IV

Email: hsv_guy@hotmail.com

zebra 
22/7/05 7:31:30 PM
Hero
Titan


It sounds like file structure to me. Was it a self-authored DVD?

-----
#SPLCrew on liteonchat.no-ip.com on IRC!
-------------
World exclusive - Pioneer DVR-110 review @ SPL next week!
http://www.speedlabs.org
http://www.users.on.net/zebra

HSV Guy 
22/7/05 7:43:21 PM
Hero
Guru


I've tried multiple DVDs, makes no difference. Original, copied, self-authored, makes no difference. I also tried creating an image of a DVD and mount it using Alcohol 120% and it still has the same problem.

The DVDs I've tried also work perfectly on DVD players and even in Showtime on a different computer.

conclusion: my computer has a sexual preference...

-----
P4 3.0 @ 3.6GHz | Asus P4P800 | 1GB Corsair XMS RAM | 9600XT | 2x 120GB WDJB RAID 1 | 48X Burner | Logitech z640s

XP1800 | Epox 8K3A | 17" Black BenQ 767 LCD | 512MB RAM | Ti4200 | 60GB Barra. IV

Email: hsv_guy@hotmail.com

zebra 
22/7/05 7:53:12 PM
Hero
Titan


Take it to speedlabs. The men in SPL suits will have the answer. I am almost *sure* its a rendering stream issue only.

-----
#SPLCrew on liteonchat.no-ip.com on IRC!
-------------
World exclusive - Pioneer DVR-110 review @ SPL next week!
http://www.speedlabs.org
http://www.users.on.net/zebra

HSV Guy 
22/7/05 10:01:10 PM
Hero
Guru


Just thought I'd post a final message in case anyone else comes across this thread.

I updated the video card drivers I was using and now PowerDVD is working (not that it matters too much, but Nero ShowTime still doesn't work).

Thanks for your help zebra :-).

-----
P4 3.0 @ 3.6GHz | Asus P4P800 | 1GB Corsair XMS RAM | 9600XT | 2x 120GB WDJB RAID 1 | 48X Burner | Logitech z640s

XP1800 | Epox 8K3A | 17" Black BenQ 767 LCD | 512MB RAM | Ti4200 | 60GB Barra. IV

Email: hsv_guy@hotmail.com

iTwR 
31/8/08 11:31:46 PM
Serf
Quote by HSV Guy
Whenever I try and use nero showtime to play a DVD it always comes up with the following error: Internal error. Cannot build graph. The program may be installed incorrectly.

Have a look at:
http://www.rita.lt/video_tools/help/upside_down.htm
In particular the bit about: "resize filter Bicubic"

I had the problem with Nero, PowerDVD, Windows Media Player etc. I deregistered "resize filter Bicubic" & bingo ... the problem was gone instantly

j R c

-----

iTwR 
31/8/08 11:38:10 PM
Serf
Quote by HSV Guy
Whenever I try and use nero showtime to play a DVD it always comes up with the following error: Internal error. Cannot build graph. The program may be installed incorrectly.

Have a look at:
http://www.rita.lt/video_tools/help/upside_down.htm
In particular the bit about: "resize filter Bicubic"

I had the problem with Nero, PowerDVD, Windows Media Player etc. I deregistered "resize filter Bicubic" & bingo ... the problem was gone instantly

j R c

-----

iamthemaxx 
1/9/08 9:05:53 AM
Mod
SuperHero

Immortal


I think given this thread is 3 years old they have it sorted.

Might pay to check the last post date next time :)

-----

  1  
Forums | Tech Talk