Home
Saturday, September 23, 2017
5:28:05 PM
Users online: 0   You are here >> Home > Software

Forums | Software Forums search
Forum FAQ
   
  1  
Opera problem
Wallacey 
19/7/08 7:02:46 PM
Hero
Guru


My Dad is using the latest version of Opera on an XP computer and is having some minor problems.

Some portions of the screen are only displayed as code, see pic:

http://img.photobucket.com/albums/v160/Wallacey/Screenshot.jpg

Any ideas guys?



(apart from changing browsers)

-----


I miss Ben:(

bowiee 
19/7/08 11:17:20 PM
Hero
Guru


I know bugger all about opera, But it may have something to do with security settings ?

http://www.opera.com/support/tutorials/userjs/

-----
"You do not really understand something unless you can explain it to your grandmother" - Albert Einstein.
"Note to self....Don't feed the trolls"




fredzfrog 
20/7/08 12:54:18 AM
Titan

Why is it green?

its green!

Anyhoo...

That code thing is wierd... i'm using 9.27 and this is what i get... http://images.fredzfrog.net/whitepagesopera.JPG

Looks like it's the ad's being stuffed up No big loss there :P

Update java?`

-----
How's my typing? Dial 1800-66-STFU

Minister of Pirates and Beer

Midnighter 
20/7/08 5:47:20 AM
Immortal

I've seen similar occur at times. Looks more like asian characters than code to me. Not sure as to the reason behind it. Perhaps someone on the Opera forums might have a solution? I don't look on there nearly enough.

-----
"In matters of truth and justice, there is no difference between large and small problems, for issues concerning the treatment of people are all the same." -- Albert Einstein

superfireydave 
20/7/08 10:54:37 AM
Titan

Looks like it might not be loading properly, or there's an error with their code.
It's most likely incomplete binary data.

-----
Mreow?
http://www.atomicmpc.com.au/forums.asp?s=2&c=9&t=17306

Wallacey 
20/7/08 11:38:43 AM
Hero
Guru


Thanks for the input guys, I'll contact him and see if anything there helps:)

-----


I miss Ben:(

Wallacey 
20/7/08 5:31:51 PM
Hero
Guru


Problem solved!

Check this link for the answer;

http://my.opera.com/community/forums/topic.dml?id=243279&t=1216517844&page=1

Thanks again:)

-----

E6850,Gigabyte P35-DS3P,4Gb RAM,Asus EAH HD3870X2,250Gb,400Gb,500Gb,Coolermaster Real Power Pro 850w,Lite-on CD burner, Samsung DVD Burner,Compro DVB-t 300 and Super Fast Black FDD

  1  
Forums | Software