Home
Sunday, November 19, 2017
8:32:43 AM
Users online: 0   You are here >> Home > Storage and optical

Forums | Storage and optical Forums search
Forum FAQ
   
  1  
W.D. 640GB AAKS Benchmark Results...
gamble 
12/7/08 11:08:10 AM
Primarch

My old WD hard drive was a 80GB with the following results in HD tune:

Min: 18.3
Max: 29.9
Avg: 26.6
Access Time: 13.9
Burst Rate: 29.5
CPU: 2.0%
Temp: 41


Results from HD tune after fresh install and updates of Vista, no tweaks:

Min: 45.0
Max: 101.9
Avg: 86.6
Access Time: 15.8 booo...
Burst Rate: 90
CPU: 3.4%
Temp: 36

Results with the above and aam tweak from Hitachi:

Min: 54
Max: 104.4
Avg: 86.4
Access Time: 12.2! WOW!
Burst Rate: 90.6
CPU: 3.1%
Temp: 36

Results with all the above and indexing OFF in Vista:

Min: 59.2
Max: 111.9
Avg: 90.2
Access Time: 11.9
Burst Rate: 93.4
CPU: 3.5%
Temp: 35

I was going to run my old HD with this new one but I dont see a need right now. I only have a SATA1 MB so the results could be better than this! I bought a OEM version and it was set on quiet AAM, you can see a big difference now in access time. Im seeing very good results from this HD compared to my last and so far I love it!

-----
AMD X2 4200+ @ 2.75
MSI 9600GT OC 512MB @ 777c/1880s/2200m
ASUS A8N5X Socket 939
3GB=(2x512MB)Geil (2x1GB)G.Skills
80GB 8MB H.D.
Vista Premium 64-Bit

iamthemaxx 
14/7/08 7:48:42 AM
Mod
SuperHero

Immortal


'AAM tweak'?
Can you elaborate?

-----

gamble 
14/7/08 10:44:43 AM
Primarch

AAM:

http://en.wikipedia.org/wiki/Automatic_Acoustic_Management

http://www.hitachigst.com/hdd/support/download.htm

The Hitachi site has the Hitachi Feature Tool. My OEM may have been set for an office setting, quiet mode, but its "fixed now". I cant hear it over my fans. Every time I run HDtune it is between 11.9 to 12.3 on Access Time after restart.

-----
AMD X2 4200+ @ 2.75
MSI 9600GT OC 512MB @ 777c/1880s/2200m
ASUS A8N5X Socket 939
3GB=(2x512MB)Geil (2x1GB)G.Skills
W.D. 640GB 16MB AAKS H.D.
Vista Premium 64-Bit

iamthemaxx 
14/7/08 12:19:50 PM
Mod
SuperHero

Immortal


Neat, I wasn't aware of that.

-----

gamble 
14/7/08 1:58:39 PM
Primarch

I thought it was cool too! I was reading that this version of WD 640gb AAKS only has two 320gb platters with a average of 12.0 access time. I ran HDtune and mine was 15.8 to 16.1 which is not what all the reviews said it should run, I was pissed. Trying to find an answer, I read on a review from newegg.com that the AAM was set to quiet on some OEM drives. I did a search and found a few posts in different forums with the Hitachi link.

-----
AMD X2 4200+ @ 2.75
MSI 9600GT OC 512MB @ 777c/1880s/2200m
ASUS A8N5X Socket 939
3GB=(2x512MB)Geil (2x1GB)G.Skills
W.D. 640GB 16MB AAKS H.D.
Vista Premium 64-Bit

gamble 
16/7/08 5:35:28 AM
Primarch

I just found out that if you get the 15-day trial version of HD Tune Pro 3.10, you can set the AAM right away. It is one of the tab options and is much easier to do.

http://www.hdtune.com/


Edited by gamble: 16/7/2008 05:36:09 AM

-----
AMD X2 4200+ @ 2.75
MSI 9600GT OC 512MB @ 777c/1880s/2200m
ASUS A8N5X Socket 939
3GB=(2x512MB)Geil (2x1GB)G.Skills
W.D. 640GB 16MB AAKS H.D.
Vista Premium 64-Bit

bu14-1 
16/7/08 1:27:48 PM
Disciple

Thanks for the info gamble.

-----

  1  
Forums | Storage and optical