Home
Sunday, October 26, 2014
2:37:58 PM
Users online: 0   You are here >> Home > Storage and optical

Forums | Storage and optical Forums search
Forum FAQ
   
  1  
SATA AHCI vs SATA IDE Emulation mode performance
admrich 
4/7/08 2:38:35 PM
Serf

Hi,

I'm very interested an any real references to measured real performance comparisons between machines with SATA controllers with connected SATA devices in AHCI mode vs same machines in 'IDE Emulation' mode.

NB, I've done some searching to date, but don't have enough time to search.

Best article defining differences is at -

http://www.answers.com/topic/serial-ata?cat=technology

It makes some references to throughput, but nothing really tested or measured/compared at all.


-----

MhR ..

zebra 
5/7/08 8:40:34 PM
SuperHero
Titan


You have email.

z

-----
Specs:

I don't own a computer.

wilsontc 
7/7/08 10:12:28 AM
Guru

Quote by zebra
You have email.

z



Would have been nice to post it here.

-----
Quote by Kothos

More importantly, do any of you girls like arse hair??



The Brad 
25/8/08 5:01:18 PM
Initiate
Quote by admrich
I'm very interested an any real references to measured real performance comparisons between machines with SATA controllers with connected SATA devices in AHCI mode vs same machines in 'IDE Emulation' mode.



My system seemed to have very exaggerated differences:

Large file copies with large buffers, using Total Commander, SATA->SATA transfer

IDE mode: approx 20mb/sec
AHCI mode: approx 60mb/sec

-----
Don't ask me, I'm biased...

Harmonic Cacophony 
27/8/08 10:41:40 AM
Titan

Quote by The Brad
Quote by admrich
I'm very interested an any real references to measured real performance comparisons between machines with SATA controllers with connected SATA devices in AHCI mode vs same machines in 'IDE Emulation' mode.



My system seemed to have very exaggerated differences:

Large file copies with large buffers, using Total Commander, SATA->SATA transfer

IDE mode: approx 20mb/sec
AHCI mode: approx 60mb/sec



That's pretty awesome, I might give it a go.

-----
It's never Lupus

Need cheering up?
http://www.youtube.com/watch?v=vdQj2ohqCBk

The Brad 
28/8/08 3:51:13 PM
Initiate
Quote by Harmonic Cacophony
That's pretty awesome, I might give it a go.



Don't forget the reg hack to let Windows re-load the Mass Storage driver or you'll just blue-screen.

-----
Don't ask me, I'm biased...

Harmonic Cacophony 
28/8/08 4:41:16 PM
Titan

Quote by The Brad
Quote by Harmonic Cacophony
That's pretty awesome, I might give it a go.



Don't forget the reg hack to let Windows re-load the Mass Storage driver or you'll just blue-screen.



Oh, I wasn't aware it required any fiddling. Good thing I didn't get around to trying it last night.

-----
It's never Lupus

Need cheering up?
http://www.youtube.com/watch?v=vdQj2ohqCBk

auditri 
29/8/08 12:43:20 PM
Champion

Quote by Harmonic Cacophony
Quote by The Brad
Quote by Harmonic Cacophony
That's pretty awesome, I might give it a go.



Don't forget the reg hack to let Windows re-load the Mass Storage driver or you'll just blue-screen.



Oh, I wasn't aware it required any fiddling. Good thing I didn't get around to trying it last night.



What is this reg hack you speak of?

-----

aliali 
31/8/08 9:46:51 AM
SuperHero
Immortal


Quote by auditri
Quote by Harmonic Cacophony
Quote by The Brad
Quote by Harmonic Cacophony
That's pretty awesome, I might give it a go.



Don't forget the reg hack to let Windows re-load the Mass Storage driver or you'll just blue-screen.



Oh, I wasn't aware it required any fiddling. Good thing I didn't get around to trying it last night.



What is this reg hack you speak of?


probably need to make a change to which drivers Windows loads on boot so it can find the AHCI drive.
For P35s with ICH9R controllers
http://forums.hexus.net/hexus-hardware/112584-how-enable-ahci-raid-mode-without-reinstalling-wind

-----
Quote by superfireydave
People: "Oooh dinosaurs!"
Dinosaurs: NOM NOM NOM NOM NOM
People: "Ahhh dinosaurs!"



  1  
Forums | Storage and optical