Home
Wednesday, May 24, 2017
7:52:53 PM
Users online: 0   You are here >> Home > Overclocking

Forums | Overclocking Forums search
Forum FAQ
   
  1  
My E6400 Overclock
BOOBOO 
30/7/08 12:54:59 PM
Primarch

Hi fellas, i overclocked this little badboy to 3.0 about 3 days ago and had no worries at all really. After reading some threads on the forum about stress testing after an OC to make sure its stable i opted to run Prime95 over night and see how it went.

from the core speed of 2.13 to 3.0 i ran the program for 11 hours 47 minutes on the stress test and it had no warnings or errors, is it safe to say this overclock is stable and wont fail on me?

The cpu is overclocked at 3.0 with stock cooling by the way and Everest Ultimate shows its temps at 45-50 degrees on both cores. Just on other thing also, im running Kingston HyperX DDR2 800 ram 4GB worth and in the bios it shows up as 755 not 800, but when i put the cpu clock to 3.2GH the ram goes up to 800, what would be the explanation for this?


Edited by BOOBOO: 30/7/2008 12:57:21 PM

-----
Intel E6400 Conroe @ 2.13 OC @ 3.01
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

TheFrunj 
30/7/08 1:34:42 PM
Titan

Yeah, that would probably be stable. To be absolutely sure though, give it a run on OCCT on the default 1 hour:
http://www.ocbase.com/perestroika_en/index.php?Download

If the temps get over 65, then bring your clock back until they don't. Also, if it crashes, bring it back.

As a general rule, if you pass OCCT for 1 hour, you can usually pass 24 hours of Prime95.

-----
Minister of Technology

Quote by Shikimaru
TheFrunj doesn't guess, when he forms words with his lips, the world will Warp and change to do his bidding.

BOOBOO 
30/7/08 1:56:29 PM
Primarch

Ok cool i downloaded that program, and ill give it a go abit later on.

Simple to use at all?

EDIT - Well Well, after 1 hour of running OCCT the test came out as stable


Edited by BOOBOO: 30/7/2008 3:00:54 PM

-----
Intel E6400 Conroe @ 2.13 OC @ 3.01
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

TheFrunj 
30/7/08 2:39:40 PM
Titan

Install, click the big green "GO" button.

That's all :)

-----
Minister of Technology

Quote by Shikimaru
TheFrunj doesn't guess, when he forms words with his lips, the world will Warp and change to do his bidding.

BOOBOO 
30/7/08 3:11:59 PM
Primarch

heres the outcome ill post the graphs, this is with the stock cooling mind you

CPU 1 TEMP
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-CPU1.jpg

CPU 2 TEMP
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-CPU2.jpg

VCORE
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-VCore.jpg

12 VOLT TEST
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-Volt12.jpg

3.2VOLT TEST
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-Volt3.jpg

5VOLT TEST
http://i85.photobucket.com/albums/k77/Jamalhzaife/2008-07-30-15h00-Volt5.jpg




Edited by BOOBOO: 30/7/2008 3:14:51 PM


Edited by BOOBOO: 30/7/2008 3:17:53 PM

-----
Intel E6400 Conroe @ 2.13 OC @ 3.01
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

TheFrunj 
30/7/08 4:04:07 PM
Titan

I was about to ask which PSU you have, but I saw your sig. That explains the voltages on the 12v rails being so high then :)

Good work, now push it higher. HIGHER! :P

-----
Minister of Technology

Quote by Shikimaru
TheFrunj doesn't guess, when he forms words with his lips, the world will Warp and change to do his bidding.

BOOBOO 
30/7/08 4:52:03 PM
Primarch

I actually tried pushing it to 3.2GH and it stayed at the same temp across the board but i had a reboot while playing WoW so i set it back to 3.0, the cpu core voltage and everything else seems A1 hey mate?

this is my first time lol


Edited by BOOBOO: 30/7/2008 4:53:38 PM

-----
Intel E6400 Conroe @ 2.13 OC @ 3.01
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

osama_bin_athlon 
31/7/08 12:34:08 PM
Hero
Immortal


nice.
I also run my E6400 at 3.0G 24/7 - I'm using a Q6600 cooler, temps never gone over 60c (even running ORTHOS for 11-12hrs) nice and stable, never BSOD'd - great little chip.

-----
....it's called a 'snuke'.

BOOBOO 
31/7/08 5:30:49 PM
Primarch

Sure is mate, are all the E Chips good over clockers like this?

EDIT - cpu temps have raised to 55 degrees for some reason.


Edited by BOOBOO: 31/7/2008 6:56:55 PM

-----
Intel E6400 Conroe @ 2.13 OC @ 3.01
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

amdDarcy 
1/8/08 7:39:00 AM
Guru

I have a E 7200 and i can get it to 4ghz stable on air cooling. It would appear that the E chips are good little overclockers.


Edited by amdDarcy: 1/8/2008 7:39:22 AM

-----
Nothing to see here:

osama_bin_athlon 
1/8/08 2:56:35 PM
Hero
Immortal


Quote by BOOBOO
Sure is mate, are all the E Chips good over clockers like this?

EDIT - cpu temps have raised to 55 degrees for some reason.


Edited by BOOBOO: 31/7/2008 6:56:55 PM




yeh. pretty well.
my E8400 will crack 4.0G easily - I run it at 3.6G with everything on 'auto'....well, everything 'cept the RAM....

-----
....it's called a 'snuke'.

BOOBOO 
1/8/08 5:57:35 PM
Primarch

Im having problems getting my ram to run at 800MHZ while my cpu is Oc'd at this speed

-----
Intel E6400 Conroe @ 2.13 OC @ 3.00
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

MedicineBaby 
1/8/08 9:24:28 PM
Overlord

Have you set the timings to auto in your BIOS? Might have to do it manually, I am still playing around with/learning manual settings in my overclocking with RAM.

-----
Check out the band I am in http://www.myspace.com/janecobyandthekilnames

Drop us some support.
E6700 | 2GB BallistiX Tracer | Gigabyte 9600GT HeatPipe | Gigabyte 965P-DS3P | 2x Western Digital HDD 320GB

BOOBOO 
1/8/08 11:52:50 PM
Overlord

Its set to auto

CPU Host Clock Control to Enabled
CPU Host Frequency (MHz) to 376
System Memory Multiplier to 2.00
DRAM Timing Selectable Auto
CAS Latency Time 5
DRAM RAS# to CAS# Delay 5
DRAM RAS# Precharge 5
Precharge dealy (tRAS) 15

-----
Intel E6400 Conroe @ 2.13 OC @ 3.00
TUNIQ TOWER 120 Cooler
4GB DDR2 800 Kingston HyperX
Gigabyte P35-DS4 REV1.0
BFG TECH 8800GT 512 OC
Coolermaster 600WATT iGREEN PSU
Coolermaster Stacker 832 Case
WinXP Pro Service Pack 3

c0nc0n 
16/8/08 9:18:36 PM
Champion

Feed it 1.9volts on the VDRAM.

-----
Q9450 + Gigabyte EP45-DS3R + 4GB DDR2-1000 4-4-4-10 1T Ballistix Tracers + Gigabyte HD4850 512mb + X-Fi XtremeMusic w/ Razer Lycosa & Lachesis.
http://i203.photobucket.com/albums/aa256/c0nc0n3m0/lol.gif

Milano 
30/8/08 7:36:11 PM
Hero
Immortal


Gigabyte 965P-DS3P
E6420
2GB Kingston Value RAM DDR667

I'm stable @ 2.8Ghz (350 x 8) & RAM @ 700, with stock cooling/voltages.

Any tips on voltage tweaking to get it closer to 3Ghz?

-----
and the world so hard to understand
is the world you cant live without

  1  
Forums | Overclocking