Home
Sunday, March 26, 2017
4:29:28 AM
Users online: 0   You are here >> Home > Audio

Forums | Audio Forums search
Forum FAQ
   
  1  
SoundBlaster live 24 bit to AMP and Dolby
Poephol 
10/8/08 8:34:26 PM
Master

I understand that this card cannot decode dolby. but i have got the digital out connected to a creative doohicky that gives spdif in and out (both coax and toslink), from there it is connect via coax to my amp (yamaha rx-v361). I have told the amp to use the digital source, and i have told the sound card to transmit 44.1kHz output sampling.

MY amp however says "PCM" not dolby (when i play dolby dvds) as i had wished so i am stuck with stereo. do i need a different sound card? sorry about this Q, i know there are many similar, but all these standards make my head swim, and i am in need of a lil guidance.

I know doig the same thing with my x-fi xtremem music works (but it has a section that specifically lets me pass through dolby or allow the card itself to decode it).

I am running XP with most up-to-date drivers.
and yes. my amp supports dolby and dts decoding.


Please help

-----
w00t

-80 
10/8/08 10:25:03 PM
Banned

I don't know much about home theatre stuff but I thought it would be 48k or 96 khz.
Try it and see what happens.

-----
Mercury - you've got my number

Poephol 
10/8/08 10:28:35 PM
Master

i think the amp only recognises 44.1 from memory, but i did try the others and no luck

-----
w00t

-80 
10/8/08 11:34:16 PM
Banned

By memory, I thought that spdif was 48khz?

edit - 48K max.
http://en.wikipedia.org/wiki/SPDIF
Not that wiki's always right, but that seems to tally with my dodgy memory.


Edited by -80: 10/8/2008 11:37:24 PM

-----
Mercury - you've got my number

Poephol 
11/8/08 7:26:47 AM
Master

it has 3 options, 44.1 48 and 96.

regardless, none of them allow "DD" only PCM which still leaves me with stereo not discrete 5.1

-----
w00t

-80 
11/8/08 8:08:16 AM
Banned

Mate, because these are things I don't use, I don't have much experience with them but if it works on one and not the other, it's more than likely the card doesn't support it.
Creative are notorious for their drivers.
They could be filtering out and dumping the DD info before sending it down the pipe. Mind you, I'm only speculating here. Hopefully, someone will come along soon with a more definitive answer.

-----
Mercury - you've got my number

Master_Scythe 
11/8/08 11:02:04 AM
Titan

rry finding 3rd party drivers for your card.


If an old 'sb live' card from 1997 can do 2ms ASIO, then you may be in luck.

I was using kx project drivers.

no idead if your card supports them.

-----
4200+X2 939, ASUS A8N-SLI-D, Ati HD3850, 1gb,1tb total HDD, 109 DVD, LG DVD-rom.
Quote by Girvo
I've got a wicked tiny one that is ridiculously sensitive.



Poephol 
12/8/08 8:33:53 AM
Master

those drivers only work for sound vards with the emuk10k1and emu10k2, which the sound blaser live 24 bit doesnt have. unfortunately. but i still think the drivers are needed for decoding... all i want to do is pass it through.... i want my amp to do the decoding.

-----
w00t

Gas Lee 
12/8/08 10:02:10 PM
Champion

I'm running a similar setup, (RX-V357 + SBLive 5.1 digital) havent run it in digital yet as I havent got the doohickey, but the onboard audio's SP-DIF interface would always transmit in PCM even for dolby DVDs as well.

The problem I found was that Power DVD was trying to do the decoding in software and feeding that to the card, so I had to go find the option in the DVD software's audio settings to make it give up on that idea and just pass the audio through to SP-DIF, worked fine after that.

-----
--------------------------------------------------------------
--------------------------------------------------------------
----7-5-7----7--5-7-----------------------------10--9------
-0-----------0---------0-5-7--0--5--7--8--7------------10

-80 
12/8/08 11:51:59 PM
Banned

Ahhhh........good work Gas Lee.
I knew someone must have struck it before.
Here's hoping that's the fix for him too.

-----
Mercury - you've got my number

Poephol 
13/8/08 9:58:20 AM
Master

after much searching i have ome accross the answer, the card ddoes support pass through (which i now have setup) ... unfortunately it only support dolby 2.0 not 5.1...... which is why i have the problem.

So new soundcard is needed. im thinking i may get a barracuda ac-1 ..... but i will start a new thread with that.


Thnx heaps for the help guys, once again, its the community that keeps me comin back to the atomic goodness

-----
w00t

  1  
Forums | Audio