Home
Monday, June 26, 2017
8:27:59 AM
Users online: 0   You are here >> Home > Windows OS

Forums | Windows OS Forums search
Forum FAQ
   
  1  
WHS 2008 install problems
osama_bin_athlon 
5/9/08 9:20:24 AM
Hero
Immortal


Irecieved my (18x) copies of WHS 2008 from M$ yesterday, so, after backing up all my data on my RAID_5 drives, I loaded up the DVD, intending to dual boot it, along with my beloved XP x64. everything was going spiffy, the supplied DVD booted, and proceeded to do it's stuff, when 'failure to install UI subsystem' notification appeared. I clicked on the 'OK' box (my only choice) and my system rebooted into XP x64.
hmmmm. I'll try another disc, I thought.
exact same thing.....
another disc
same.
how weird!!
my system specs are:
E8400 (oc'd to 3.84G), Asus P5Q, 4G Corsair Dominator 1066Mhz (2 1066Mhz), Powercolor HD 3870X2 (stock clocks), 3x 320G HDD's in RAID_5, 2x 500G HDD's in RAID_0, Pioneer DVR-215, sb Audigy, DVICO DVB-T Dual Digital4, 650w Antec.
any ideas?
I was thinking that perhaps the old sb Audigy, but, Vista plays with it, after a bit of hunting for drivers, so probably not.
maybe it doesn't like RAID_5 - that's pretty bizarre
maybe it wants a clean, formatted disc....just as bizarre
my overclock withstood 10 hours of ORTHOS, so that's not it (plus it happened at the same place)
it's got me fucked.

-----
....it's called a 'snuke'.

Thom0 
5/9/08 12:28:46 PM
Champion

Try with only one stick of RAM in the DIMM slots, you put additional ones back in afterwards if it works.

-----

smadge1 
5/9/08 12:47:38 PM
Immortal

WHS will not dual boot, as it re-partitions the drives automatically as part of the install.

-----

I broke my ass in a farting accident.
I have a bag of salty nuts.

[ .. The WHS Guy .. ]

http://geocline.net/
17938

osama_bin_athlon 
5/9/08 1:15:23 PM
Hero
Immortal


update:
I tried with the ISO that I downloaded from M$, and it DID install, dual boot and all (who said it wouldn't dual boot? that's crap, obviously, it installed identically to vista)
BUT
on completion of the install, at windows start up, it kept asking me to set a password, but wouldn't accept any password that I devised - go figure - I tried letters, numbers, letters and numbers, some 20+ characters long, but still no go!
fuck it - I scrubbed the lot, and placed the discs in the drawer next to vista.
meh. I'm happy with XP x64 anyhoo.

-----
Quote by lunchbox1988
No, but the way he eases me onto his chimp-meat, makes me think he is prince charming.



aliali 
5/9/08 2:58:53 PM
SuperHero
Immortal


Password needs to be a mix of letters (lower and upper case), numbers and at least one non-alphanumeric character.
Pretty sure it says this where you set the password.
Oh and at least 8 characters long I think.


Edited by aliali: 5/9/2008 02:59:27 PM

-----
Quote by superfireydave
People: "Oooh dinosaurs!"
Dinosaurs: NOM NOM NOM NOM NOM
People: "Ahhh dinosaurs!"



smadge1 
5/9/08 3:10:01 PM
Immortal

Dual booting the WHS machine?
http://forums.community.microsoft.com/en-US/whssoftware/thread/0d688fa8-8d91-4259-b3eb-24b131ea41

Dual booting would certainly be possible, but it would also be a PITA, as the second operating system would have access to the DATA partition and could potentially corrupt it.


Edited by smadge1: 5/9/2008 3:10:43 PM

-----

I broke my ass in a farting accident.
I have a bag of salty nuts.

[ .. The WHS Guy .. ]

http://geocline.net/
17938

  1  
Forums | Windows OS