Home
Wednesday, November 22, 2017
8:00:33 PM
Users online: 0   You are here >> Home > Networking

Forums | Networking Forums search
Forum FAQ
   
  1  
Network Discovery turns off
bu14-1 
19/8/08 12:43:18 PM
Primarch

Network Discovery turns off sometimes, including when I restart. I'm using Vista Ultimate x64. Any ideas?

Thanks.

-----
The government is not your parent.

bowiee 
19/8/08 3:09:42 PM
Hero
Titan


Are you by any chance using a third party connection software ?

-----
"You do not really understand something unless you can explain it to your grandmother" - Albert Einstein.
"Note to self....Don't feed the trolls"




bu14-1 
21/8/08 1:42:56 PM
Primarch

Nope.

Thanks.

-----
The government is not your parent.

bowiee 
21/8/08 1:55:35 PM
Hero
Titan


Hmmm Well If Vista views the connection as Public, then it will disable network discovery by default.

-----
"You do not really understand something unless you can explain it to your grandmother" - Albert Einstein.
"Note to self....Don't feed the trolls"




bu14-1 
22/8/08 12:51:26 PM
Primarch

I always tell it that it's a private network (every time I enable Network Discovery). I wonder what's going on.

Thanks.

-----
The government is not your parent.

bowiee 
22/8/08 3:14:43 PM
Hero
Titan


I have done some googling and found that this is a problem that many others are having (but not me or others here it seems).

The only thing I can think of is that maybe some other software installed on your system is causing the problem.

But I am afraid I am out of ideas, so maybe one of the other learned people here can shed some more light on this problem, Good luck :)

-----
"You do not really understand something unless you can explain it to your grandmother" - Albert Einstein.
"Note to self....Don't feed the trolls"




  1  
Forums | Networking