Home
Friday, November 21, 2014
7:04:22 PM
Users online: 0   You are here >> Home > Networking

Forums | Networking Forums search
Forum FAQ
   
  1  
Fix: Windows Vista Wireless Polling lag. (vista polls for Wlan every 60 seconds Causing Lag spike, online games)
smakme7757 
29/4/07 9:06:48 PM
Overlord

Hey,

Fix Explanation: Every 60 seconds windows vista will automaticly 'Poll' for new wireless networks that are in rage of your adapter. If you are playing an online game you will experience a short 3 second lag spike every 60 seconds.

I know this is extremely frustrating for many of you as this really hampers gameplay in CS, WOW and BF2 or what ever your drug of choice is.

Simply download the zip file RUN A VIRUS SCAN , i have checked them but you just never know.

Once connected to your wireless network run Auto Off.bat and this will turn off window automatic wlan configuration. When you are done gaming or you restart your PC you will then have to run Auto On to enable windows Wlan again.

I am yet to find a better fix for this problem but i hope these two files help you out if you are having the same trouble as me.

http://hosted.filefront.com/tankfist/

Best of luck

Jack B AkA tankfist.

Quick note: Let me know if they work/ dont work.

Quick note 2: The batch file presumes your network is called "wireless network connection" if it is different you have to open the batch file on notepad and change "wireless network connection" to what ever yours is called by default it is what is written above.

Edited by smakme7757: 29/4/2007 09:10:38 PM


Edited by smakme7757: 29/4/2007 09:15:11 PM

-----
Cpu: P-DUO 2.8
Graphics:Nvidia 7900 GT
MoBo: Asus P5LD2
Hard Disk: 1x 250gb SATA 2
External Hard disk: 200g Maxtor
Ram: 2 gig (Corsair value)
Sound: On board HD sound

Animal Chin 
30/4/07 5:36:32 PM
Serf
I just moved my PC yesterday and was unable to keep it wired up. As soon as I set it up on wireless it started giving me issues.

Previously I actually had it running with both wireless and LAN cable running and had no issues.

I'll give it a shot tonight and let you know how I go.

Do you think that I'll need to run 'auto on' again if I'm not going to be connecting to any other wireless lans?

-----

smakme7757 
30/4/07 9:13:04 PM
Overlord

Quote by Animal Chin
Do you think that I'll need to run 'auto on' again if I'm not going to be connecting to any other wireless lans?



Essentially all tyhe files will do is Enable or disable the windows vista Wlan service.

Once connected to a wireless network you can run auto off.bat to help solve the lag problem. You will still be connected to the Wireless network.

But if you leave the Wlan service disabled and hard wire your pc to the network it should have no effect. You will be connected to the network through LAN.

In summary: You can connect to a wired network no problem, however you must be connected to a wireless network before you run AUTO OFF.bat.

I hope that helps, ive tested them and they work for me.

Best of luck

-----
Cpu: P-DUO 2.8
Graphics:Nvidia 7900 GT
MoBo: Asus P5LD2
Hard Disk: 1x 250gb SATA 2
External Hard disk: 200g Maxtor
Ram: 2 gig (Corsair value)
Sound: On board HD sound

Animal Chin 
30/4/07 9:49:19 PM
Serf
I tried it and had no success. I made sure the batch file ran, even pasting the line in so I could see the result etc.

I timed the frequency of the lag I got and it was happening in 70 second cycles ?!?! but it was continuous and predictable....

I saw the same fix as yours listed on another site, but I guess I'll keep searching for another fix, and/or keep hassling Belkin until they bring out a vista version of the patches made for XP.

-----

smakme7757 
1/5/07 5:21:27 AM
Overlord

Ah damn, thats a shame. I hope you find your fix soon mate. Pity it didnt help

Best of luck

Smakers

-----
Cpu: P-DUO 2.8
Graphics:Nvidia 7900 GT
MoBo: Asus P5LD2
Hard Disk: 1x 250gb SATA 2
External Hard disk: 200g Maxtor
Ram: 2 gig (Corsair value)
Sound: On board HD sound

Animal Chin 
1/5/07 9:46:08 AM
Serf
Thanks anyway.

I just got an email that came through work email saying we're now gold certified members with M$ and we get lots of privilieges and extra support, so I might put that promise to the test and see what they come up with!

-----

smakme7757 
1/5/07 7:22:00 PM
Overlord

Quote by Animal Chin
Thanks anyway.

I just got an email that came through work email saying we're now gold certified members with M$ and we get lots of privilieges and extra support, so I might put that promise to the test and see what they come up with!



Awesome, send me a Private message if you get a decent fix for the problem.

Best regards

Smakers

-----
Cpu: P-DUO 2.8
Graphics:Nvidia 7900 GT
MoBo: Asus P5LD2
Hard Disk: 1x 250gb SATA 2
External Hard disk: 200g Maxtor
Ram: 2 gig (Corsair value)
Sound: On board HD sound

Niteman 
24/5/07 12:30:56 PM
Serf
Quote by Animal Chin
I tried it and had no success. I made sure the batch file ran, even pasting the line in so I could see the result etc.

I timed the frequency of the lag I got and it was happening in 70 second cycles ?!?! but it was continuous and predictable....

I saw the same fix as yours listed on another site, but I guess I'll keep searching for another fix, and/or keep hassling Belkin until they bring out a vista version of the patches made for XP.



Hi I saw your problem and might have a fix for it.

Go into the cmd and type 'ipconfig' and make sure that your wireless network name matches the one listed in the batch file.

E.g. In the batch file it has this line:
netsh wlan set autoconfig enabled=no interface="wireless network connection"

I had to change this to:
netsh wlan set autoconfig enabled=no interface="wireless network connection 2"

This was to match my system setup. The one of the easiest ways to find out the name of your connection, is to run ipconfig from the cmd prompt.

Hope this helps.

Regards,

Niteman

-----

  1  
Forums | Networking